Can't uninstall MS Works 8

Discussion in 'Windows' started by inolepehc, Oct 17, 2008.

  1. inolepehc

    inolepehc

    Joined:
    Oct 16, 2008
    Messages:
    1
    Likes Received:
    0
    hi all,

    i bought this AA1 a few days ago, first thing i did was to get rid off of all the software i don't need and load the ones i need and also downloaded and installed XP respective updates. one of those updates was related to works 8 that comes already installed on my AA1 and I don't know if this have anything to do but now I can't uninstall works 8 which by the way i don't need it anymore because i have ms office. i tried uninstalling office first, but didn't work. office is not installed currently on my AA1.

    this is the second AA1 i have on my hands, first one was my cousin's and did the exact same thing and i was able to uninstall work 8.

    if i tried to uninstall, this is the message i got:

    "the feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package WORKS8.MSI in the box below."

    Use source:
    c:\acernb\office\cd2\


    and there are three buttons: OK, CANCEL and BROWSE.

    I hit cancel and then i got this one:

    Error 1706. No valid source could be found for product microsoft works. the windows installer cannot continue.

    so, as you can tell, i'm stuck there and don't know what to do .... any ideas??? i thought of maybe creating a recovery disc but this is not possible to do, like the regular acer laptops, maybe with a recovery disc i could find that .MSI file, i just don't know.

    i hope i don't have to load everything back to factory default...... :(

    Please, help.
     
    inolepehc, Oct 17, 2008
    #1
    1. Advertisements

  2. inolepehc

    BrianHill

    Joined:
    Oct 10, 2008
    Messages:
    10
    Likes Received:
    0
    Location:
    ROMFORD, ENGLAND
    This looks like a problem I had with MS Office; despite Installing Word & Excel from a legitimate disk, when I came to use them, in the Office at work; it told me to put the Original CD in the drive - and you know what; there is no built in drive on these; I couldn't insert the CD and ended up wasting the day, until I got home and attached the external Drive.

    Possibly, the Aspire was originally set up using (the) recovery disk and by attaching that, you might be able to uninstal..

    Hoping this works,

    Brian.
     
    BrianHill, Oct 17, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.