Brand New Unit, doesn't detect the charger every time.

Discussion in 'Laptop Hardware' started by mak-b, Apr 19, 2010.

  1. mak-b

    mak-b

    Joined:
    Apr 19, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,

    I am having this random charging issue with my brand new Acer Aspire One. Unfortunately, the retailer doesn't allow for exchanges as they aren't a electronics store.

    The charger does get detected when the netbook is off every time, the led indicatort changes to orange. While loaded in Windows, it's random, it wont detect the charger is plugged in every time, I typically have to try again and then it gets detected. There aren't any loose parts and netbook does accept the charger every single time when its off.

    Any thoughts?

    I've have uninstalled the battery from the control panel and installed it again. Seems to be some kind of a software issue imo.
     
    mak-b, Apr 19, 2010
    #1
    1. Advertisements

  2. mak-b

    Swarvey Moderator

    Joined:
    Dec 3, 2009
    Messages:
    1,145
    Likes Received:
    0
    Which version of Windows?

    Windows 7 hated my D250 battery at the start, but a BIOS update fixed that. I was also seeing similar symptoms to what you're describing.
     
    Swarvey, Apr 23, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.