Best Sound Driver for a Model ZG5 Running 10.6.X ?

Discussion in 'MacOS' started by Cralex, Jun 3, 2011.

  1. Cralex

    Cralex

    Joined:
    Mar 3, 2009
    Messages:
    15
    Likes Received:
    0
    Hey, guys. I've got an old Model ZG5 running Snow Leopard via NetbookInstaller. Everything works well, except it breaks the audio each time I update. I have been using an old Audio kext, don't remember which one, to resolve the issue, but sometimes the audio is a little flakey. Any suggestions for a better one? I haven't been around in awhile... Thanks.
    P.S. Drivers for the Multi-Card Reader and the Video Out would be nice too, if you know of any.
     
    Cralex, Jun 3, 2011
    #1
    1. Advertisements

  2. Cralex

    MasterJediAdam

    Joined:
    Apr 1, 2009
    Messages:
    40
    Likes Received:
    0
    bump - looking for similar answers. I finally decided I had the time to upgrade to 10.6.x. Sound works just fine on a Vanilla kernel 10.6.0 load, but as soon as I upgrade through, the sound no longer functions.

    If no one has a good kext, can anyone at least tell me which kexts govern sound so I can replace the new ones with the old ones?
     
    MasterJediAdam, Nov 20, 2011
    #2
    1. Advertisements

  3. Cralex

    MasterJediAdam

    Joined:
    Apr 1, 2009
    Messages:
    40
    Likes Received:
    0
    Correction - it is not the upgrade at all that kills the sound. Specifically it is the FakeSMC.kext that does it. Anyone have a better solution than FakeSMC for an AspireOne AOA150? I am not opposed to using a DSDT, but have never used one and am a little leery about how they work ...
     
    MasterJediAdam, Nov 27, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.