Battery Issue-Will not fully charge

Discussion in 'Laptop Hardware' started by nroewe, Dec 6, 2009.

  1. nroewe

    nroewe

    Joined:
    Dec 6, 2009
    Messages:
    2
    Likes Received:
    0
    I have had my Aspire One for a few months and all has been great until just recently. My battery has stopped fully charging even with my machine off the battery light remains orange and never goes green to indicate the battery is fully charged. My battery initially would not charge over 89% and now it won't charge over 81%. I have the stock 3 cell and have heard that a lot of people have had issues with it. I am thinking of just buying a 6 cell and moving on instead of trying to deal with getting this one replaced if that is even possible. My main question is does this sound like the battery or could it be the machine itself? I'm thinking battery but wanted to see what others had to say or if anyone has experienced this specific problem.
     
    nroewe, Dec 6, 2009
    #1
    1. Advertisements

  2. nroewe

    flyingvalaska

    Joined:
    Jun 23, 2009
    Messages:
    4
    Likes Received:
    0
    My Acer Aspire One has the same problem which started only a couple of days ago. That is, my battery always charged to 100% faithfully since I bought the computer (June 09) and then I noticed it would not exceed 79% charged even with computer off and the amber light always remains on, never going to green light to indicate it is fully charged.

    I tried a battery drain last night, i.e., turned off power management and ignored the low battery alarms until the battery ran out of gas and shut itself off and during this process I noticed that at (supposedly) 0% when the battery icon is showing a red-x over it, the computer stayed on for at least another 30 minutes, maybe more, although I was not really keeping track as I was expecting it to turn off sooner than that. When I recharged the battery after this procedure, the battery was able to achieve 83% charge, some slight improvement, but still--always amber light on, no green light and never achieving 100% charge.

    Should I try another battery drain and recharge? Any ideas?

    According to Explorer/Help/ABout Internet Explorer/System info I have the following BIOS version:
    Acer V1.02 3/12/2009
     
    flyingvalaska, Dec 6, 2009
    #2
    1. Advertisements

  3. nroewe

    nroewe

    Joined:
    Dec 6, 2009
    Messages:
    2
    Likes Received:
    0
    That's the exact same issue. I see you're running an older BIOS version. I have since updated to V1.22 with no improvement. My model is D250-1026 is yours the same? The strange thing is that yours improved a few percent after a full drain just as mine did and yours also ran on for about 30 min after showing 0% and now that I think of it mine does too. I'm running Ubuntu 9.10 Netbook Remix and have the same strange battery readings and lack of full charging even when the machine is off so I'm confident at this point it has nothing to do with what OS you're running. I'm just trying to narrow down at this point that it is in fact the battery. I've been hoping to find another battery to try just to verify the results but have not had a chance. Mine was also bought around the same time frame. Take a look on the bottom and let me know what your manufacture date and serial number are on your netbook and also off the battery that may give us a better idea if this an actual defect in the machine itself or battery. My same info is listed below. If you have not registered your netbook on the Acer site I would suggest doing so at the following site before posting any of this information here.

    http://secure3.tx.acer.com/FindSystem/F ... r%20System

    Netbook:
    Aspire one D250-1026
    MFGR 0905
    S/N LUS680B0******622C1601
    SNID 9211****416

    Battery:
    UM08A73
    Simplo P/N 934T3470F
    943 BT00307006916 131E2 B504
     
    nroewe, Dec 6, 2009
    #3
  4. nroewe

    flyingvalaska

    Joined:
    Jun 23, 2009
    Messages:
    4
    Likes Received:
    0
    Apologies for not responding sooner; I am traveling abroad and internet is sketchy at best.

    Yes, I do have the same model as you do. I don't have my Acer in front of me but I think I am already registered although I don't remember with what website.

    Over the last week or so (since my last pot above), the Acer Aspire One battery is now chargnig higher than previously (up to 91%) but it takes a very long time to achieve that last ten percent. Sometimes the "On AC power" icon flips on but when I move the cursor over it the icon immediately changes back to "Charging battery" status. In addition, it seems as though the the battery power drops almost instantly from around 25% down to 10 % or thereabouts.

    I tried another battery drain but it did not seem to improve anything at all unlike the 1st battery drain.

    I'm beginning to think the battery is simply wearing out.
     
    flyingvalaska, Dec 15, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.