Batterie and black screen

Discussion in 'Acer Aspire One' started by Guest, Aug 10, 2008.

  1. Guest

    Guest Guest

    Hi ,
    I have the acer aspire one A110L blue .
    As I get it, I use the recovery usb stick and install the linux new .
    After that I make a live update.
    I have the problem :
    When I use the aao only with the battery , I alwasy get a black screen after 1 till 10 minutes .
    When I get the black screen, the green power light ( in the switch) is still on.
    Also the wireless lan light is still on , and also I can here the fan inside the aao !
    I can pres any key, or Fn + Zz , nothing happens...
    I can switch the aao out with pressing the power switch for ten seconds.
    I wait 10minutes an I can start the aao with the battery again .
    When I look then at the battery , it says 95% full.
    And then the same black screen...

    I can change inside the => settings => Power center =>"using battery power " everything to 60 minutes ,
    but it is all the same , when I use battery... :-(

    When I use the external power supply ( 230 ~ Voltage ). Every thing works alright!

    System Bios v0.3109

    Any Idea
     
    Guest, Aug 10, 2008
    #1
    1. Advertisements

  2. Guest

    hmraao

    Joined:
    Aug 8, 2008
    Messages:
    142
    Likes Received:
    0
    Sorry, but I just don't understand what you're trying to ask in English. May I suggest that you re-submit your post using your native language.
     
    hmraao, Aug 10, 2008
    #2
    1. Advertisements

  3. Guest

    Mark83

    Joined:
    Jul 13, 2008
    Messages:
    78
    Likes Received:
    0
    I think he is german, me too, so I can understand his english :lol:

    Short summary:
    On battery power his screen becomes black after 10 minutes but the fan is running and LEDs on.
    With the power-adapter everything works perfect
     
    Mark83, Aug 10, 2008
    #3
  4. Guest

    darkesha

    Joined:
    Aug 12, 2008
    Messages:
    4
    Likes Received:
    0
    Exactly same problem here, and I will post in Hardware section as well. I had the problem since the day one. Same symptoms, only screen goes off completely and only way to get it back is hard reset. This happens randomly so its hard for troubleshooting but I noticed it only happens when lap top is active (when I use touchpad/keyboard).
    Only difference between mine and owner of this topic is that my would go off even when is plugged in with or without battery installed.
     
    darkesha, Aug 12, 2008
    #4
  5. Guest

    nakadm

    Joined:
    Aug 12, 2008
    Messages:
    3
    Likes Received:
    0
    Same problem here.

    Was doing it with the default Linux OS, and the same is happening with XP Pro SP2 installed.

    When booting with battery only, black screen, with Power Button still on.
    When booting with Power Plugged in, works fine.

    This was happening with Original BIOS as well as upgraded the BIOS (3114)
     
    nakadm, Aug 13, 2008
    #5
  6. Guest

    Guest Guest

    Hi ,
    today I called acer .
    They told me that I have to send my aspire-one back to acer .
    It is a hardware problem and they have to repair it . It will take 4 days .
    I decided that I will send it back to the shop where I bought it , so I can get a new one .

    Greetings
     
    Guest, Aug 13, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.