all USB ports and SD slots have died on standard ZG5.

Discussion in 'Acer Aspire One' started by jonquil5804, Jun 13, 2010.

  1. jonquil5804

    jonquil5804

    Joined:
    Jun 13, 2010
    Messages:
    1
    Likes Received:
    0
    Hi All!
    My ZG5 recently pulled a strange one on me. i needed to clear up some space on my flash disc so i moved some important docs onto my ZG5. then today i wanted to move those docs back to my flash disc and when i insert the flash disc it gives me the error: Failed to mount 'flash' could not read from /media/.hal-mtab. i then tried to use the SD slots and it gives me the same error message. I have tried numerous restarts to absolutely no avail. I currently have no working Usb ports or any working SD slots. When i bought the computer it did not come with an intall disc or any way for me to re-install software. I have read a bit on this forum about similar problems but i really do not understand the jargon. not really a linux user. A further thing which may or may not be related is that when i try to access certain files such as the /etc file i get the error: could not open '/etc' the nautilis file manager is not running.
    please help! am rather confused! have had to temporarily steal another laptop to post this plea!

    I am Running a bog standard as shipped from factory ZG5 with no mods at all.
     
    jonquil5804, Jun 13, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.