acer onehelp no browser conection box apears new device not

Discussion in 'Linux' started by smartymarty01, Dec 16, 2010.

  1. smartymarty01

    smartymarty01

    Joined:
    Dec 16, 2010
    Messages:
    4
    Likes Received:
    0
    help please.
    this is my disabled friends connection to the world.
    acer one linuxs system .
    was working fine , switched off one night turn on following day.
    and a box appears in middle of screen saying new device not yet configured .
    (NO NEW DEVICES BEEN ADD)
    now you can not connect to internet or tool bar .

    cant anyone please tell me how to fix this simpley

    all help will be greatfully recieved.
    many thanks
     
    smartymarty01, Dec 16, 2010
    #1
    1. Advertisements

  2. smartymarty01

    Darryl

    Joined:
    Sep 1, 2008
    Messages:
    308
    Likes Received:
    0
    Re: acer onehelp no browser conection box apears new device

    Did you mean "Item has not yet been configured?" as in a box with a star in? Not the simplest thing to fix but not the most difficult either. If this is the case try this first...

    At boot press F2 quick to access BIOS.
    Use right cursor arrow and move across to Exit.
    Then go down to Load Setup Defaults.
    Press F10 (to save and Exit)
    The bar should now be back.

    If not check these for other solutions.
    http://www.fixya.com/support/t1514709-new_item_item_not_yet_configured
    http://www.aspireoneuser.com/forum/search.php
    You can remove these boxes and then use the xfce manager to add (drag) the icons back to the task bar.
    Regards
    D
     
    Darryl, Dec 16, 2010
    #2
    1. Advertisements

  3. smartymarty01

    smartymarty01

    Joined:
    Dec 16, 2010
    Messages:
    4
    Likes Received:
    0
    Re: acer onehelp no browser conection box apears new device


    yes this is what i ment sorry new to linux and like i said its my poorly friends notebook.
    any help would be gratefully recieve

    step by instructions if anyone has time would be gratefully recieved and thanks posted.

    cheers in advanced
     
    smartymarty01, Dec 16, 2010
    #3
  4. smartymarty01

    smartymarty01

    Joined:
    Dec 16, 2010
    Messages:
    4
    Likes Received:
    0
    Re: acer onehelp no browser conection box apears new device

    BIG THANKYOU FROM MYSELF AND MY FRIEND FOR THE POSTS PEOPLE MAKE AND ALL YOUR HELP .
    HOPEFULLY FIXED THE PROBLEM DONT KNOW WHY IT HAPPENED.BUT HOPEFULLY FIXED BY FOLLOWING POST BY USER craigloch


    In files open "my files"
    In the view menu select show hidden files
    open ".config" folder
    open ".xfce" folder
    delete "panel" folder
    Restart PC and the panel will be back.



    CHEERS GUY YOU ALL A STAR.
     
    smartymarty01, Dec 16, 2010
    #4
  5. smartymarty01

    smartymarty01

    Joined:
    Dec 16, 2010
    Messages:
    4
    Likes Received:
    0
    Re: acer onehelp no browser conection box apears new device

    OOPS CHEERS Darryl WUDNT HAVE FOUND THIS WITHOUT YOUR HELP.



    MANY THANKS


    MARTIN
     
    smartymarty01, Dec 16, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.