"Acer Aspire One D257" Can't Restore System!! HELP!

Discussion in 'Laptop General Discussion' started by gburya, Apr 16, 2013.

  1. gburya


    Apr 15, 2013
    Likes Received:
    My roommate's daughter came to me this morning saying she can't access her pictures folder, I checked the machine, it was all messed up... Don't know what happened but I decided the best thing to do would be to do a "System Recovery" So I turned it off, then hit "Alt-F10" to start the System recovery. I chose the one to save user data and do a complete system recovery.

    All SEEMED to go well. However, When it got to reloading windows it said: "Setup Is Starting Services" Then a pop-up message came on, said something about incompatible hardware, and it needs to shut down. So I did, now every time I try to start it again, it says: "Setup Is Starting Services" then gets the popup and the popup says: "Windows could not complete the installation. To install windows on this computer, restart the installation."

    Problem is, NOWHERE can I find a way to restart the installation!!!!!!!!!

    I have tried (at initial boot-up, when the Acer Logo show's.) every "F" key, tried every one of them in every possible combination with each of or both of the "Alt" & "Ctrl" keys... Tried using the "Delete" key the same in all possible combinations and by itself...

    But NOWHERE can I find a way to "restart" the installation.

    The computer will not load anything, will not be useable for anything, and since it don't have a disk drive I don't have any way to load a temp disk on it.... etc... etc... Since it has Window-7 I can't go to DOS and do a DIR command and find the reload directory... etc... etc...


    Signed FRUSTRATED!!!
    Ha ha, Gary
    gburya, Apr 16, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.