AA150 Display Mic not working after XP Install

Discussion in 'Acer Aspire One' started by Kartikay, Oct 17, 2008.

  1. Kartikay

    Kartikay

    Joined:
    Oct 10, 2008
    Messages:
    19
    Likes Received:
    0
    First, I know the mic works, it works in Linpus and it worked before I trashed my recovery drive and I was forced to load the Unofficial XP Home recovery I downloaded from this forum. This is a driver problem or a settings issue.

    The webcam works but the mic only works when I plug into the mic jack. The mic on the display to the left of the webcam does not work.

    I tried to install the CCD Suynin driver from Acer's website but it does not work. It asks me to plug in the USB camera. DOH!

    I have been in and out of the sound settings and cannot get it to work.

    My BIOS is 3304 and I installed all the recommend drivers. Any ideas? Can I just add a .inf on the end of the M3000KNT file in the CCD Suynin download and install that?
     
    Kartikay, Oct 17, 2008
    #1
    1. Advertisements

  2. Kartikay

    kuwlij

    Joined:
    Nov 2, 2008
    Messages:
    3
    Likes Received:
    0
    *bump*
    and bumped since i have the exact same problem.. actually,
    once i installed XP and started installing all the drivers (dunno if i do any harm but i just install sound, vga, mobo etc then restart once after all completed) then before restarting the mic DID work in XP.. but once i restarted, i hit this problem.. The mic picks up alot of odd noise, and tapping on the laptop is picked up.. it sounds like the opposite of noise cancelation and instead is canceling out voices

    i've tried installing all different versions of realtek sound drivers up to the most recent.. r2.07 with no luck
     
    kuwlij, Nov 2, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.