AA0 won't connect wirelessly thru Huawei E585

Discussion in 'Networking' started by BillS719, Feb 17, 2011.

  1. BillS719

    BillS719

    Joined:
    Jun 1, 2009
    Messages:
    6
    Likes Received:
    0
    I have a AA0 0150 with 1.5 GB RAM running XP Home SP3.

    I have recentley got a Huaweil E585 mobile wi fi modem from the UK Three network. I have connected two other devices: a PC running Win 7 and a Archos 70 Abdroid tablet to the internet with it with no problems at all. When I try to connect the AA0, it can detect the modem with a good signal but when it tries to connect it gets stck at the 'Acquiring Network Address' process - which eventually stops - but can never connect to the internet. I can connect to the internet by using the cable from the mobile wifi modem to the PC; it just won't connect by wi fi.

    The AA0 connects to the net happily using the usual BT broadband modem in the house and has connected using both wifi and ethernet cable connections in a hotel in the last few days. It seems both pieces of kit are working OK but just won't talk to each other.

    Three tech support are baffled and are 'researching' the issue. Any help much appreciated. It seems so near yet so far.

    Bill S
     
    BillS719, Feb 17, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.