Keyboard Layout Issue

Discussion in 'MacOS' started by hughjmilsom, Jul 25, 2009.

  1. hughjmilsom

    hughjmilsom

    Joined:
    May 18, 2009
    Messages:
    25
    10.5.7 (Retail) is now running happily on my AOA 110 Aw but the " key (Shift 2) and the @ are swapped!

    Any ideas on how to solve this one? Seems to be the same whichever kybd layout I use (US or UK)

    The @ symbol is sooooo useful! And where is the ~ (tilda)?

    Kind Regards

    Hugh
     
    hughjmilsom, Jul 25, 2009
    #1
    1. Advertising

  2. hughjmilsom

    mvil

    Joined:
    Mar 3, 2009
    Messages:
    23
    I had similar problem with my UK keyboard. The Apple UK layout doesn't seem to match the one used by the Aspire One.
    I solved the problem like this:
    Go to the site of Logitech, then download something called "Logitech Control Center pour Macintosh® OS X". To get to that, pretend you have a Logitech product for MAC, like the Wave Keyboard, for example.
    Once you install it, reboot, then go to System Preferences, select International, Input Menu, and then select the Logitech model for your keyboard language. In my case, I use "Logitech U.K. Intl".
     
    mvil, Jul 25, 2009
    #2
    1. Advertising

  3. hughjmilsom

    hughjmilsom

    Joined:
    May 18, 2009
    Messages:
    25

    Quite brilliant! Many, many thanks!!

    " @ and ~ now working fine!!!!

    Kind Regards

    Hugh
     
    hughjmilsom, Jul 25, 2009
    #3
  4. hughjmilsom

    winterbrew

    Joined:
    Jun 9, 2009
    Messages:
    30
    Excellent, many thanks.

    I now have the ~ and # characters back, and the @ and " the right way round on my UK AOA150 :)

    I didn't have any problems on my US keyboarded AOA150, but the layouts are slightly different between the two.
     
    winterbrew, Jul 28, 2009
    #4
  5. hughjmilsom

    amigadude

    Joined:
    Jan 30, 2009
    Messages:
    13
    amigadude, Aug 10, 2009
    #5
  6. hughjmilsom

    amigadude

    Joined:
    Jan 30, 2009
    Messages:
    13
    No Logitech Device Found :cry:
     
    amigadude, Aug 10, 2009
    #6
  7. hughjmilsom

    mvil

    Joined:
    Mar 3, 2009
    Messages:
    23
    Yes, it is this one...
    Where do you see this error amigadude?
     
    mvil, Aug 10, 2009
    #7
  8. hughjmilsom

    winterbrew

    Joined:
    Jun 9, 2009
    Messages:
    30
    amigadude - you get this error if you run system preferences / logitech control centre with no logitech devices attached.

    However, if you open system preferences / international / input menu, you can scroll down and select Logitech UK Intl, and tick 'show input menu in the menu bar'

    That will sort out the problem with the keys. It sometimes reverts back to the "british' layout after a reboot, so you will have to open the international preferences again
     
    winterbrew, Aug 14, 2009
    #8
  9. hughjmilsom

    mvil

    Joined:
    Mar 3, 2009
    Messages:
    23
    In this case you can use a keyboard shortcut to quickly change between keyboard layouts. Use the Windows(or house) key + space. If it doesn't work, try left ALT + space. It depends on how the modifiers are configured in your keyboard.
     
    mvil, Aug 14, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. explainit

    keyboard layout issues

    explainit, Jul 30, 2008, in forum: Acer Aspire One
    Replies:
    2
    Views:
    484
    shihan
    Jul 30, 2008
  2. viva
    Replies:
    2
    Views:
    429
    nugroho2
    Nov 21, 2008
  3. alazyworkaholic

    Change one key in keyboard layout

    alazyworkaholic, Jan 28, 2009, in forum: Acer Aspire One
    Replies:
    1
    Views:
    441
    Jerm78
    Feb 9, 2009
  4. Guz
    Replies:
    1
    Views:
    401
  5. sirwiggum

    UK Keyboard Layout in OSX

    sirwiggum, Apr 18, 2011, in forum: MacOS
    Replies:
    0
    Views:
    2,345
    sirwiggum
    Apr 18, 2011
Loading...

Share This Page